Главная > Lightroom > Странные артефакты или демозаик в Lightroom 3

Странные артефакты или демозаик в Lightroom 3



Обрабатывая фотографии в Lightroom (версия 2.3) заметил странную структуру на снимке. Это был небольшой фрагмент, и проявился он только на одной фотографии из серии.




Не долго раздумывая, я запустил Lightroom 3 beta и импортировал снимок туда. Структура осталась, но выглядит совершенно по-другому:



Что бы довести эксперимент до конца, запустил родной Digital Photo Professional 3.3 и посмотрел, как он читает этот RAW:



Lightroom 3 beta и Canon Digital Photo Professional 3.3 довольно близки. По крайней мере, в том, что касается странных артефактов на фотографии! Что ж, для меня это первое видимое свидетельство того, что Adobe изменил алгоритм демозаики в Lightroom 3. На этом, довольно странном примере, Lightroom 3 beta демонстрирует результаты даже лучше родного конвертора (пусть и не самой последней версии).

Что это за артефакты? Понятия не имею. Не иначе как инопланетяне сканировали мой аппарат на предмет новых развед-данных. Пришло время связаться с Людьми В Черном :)


P.S. Добавил модуль опроса на сайт. Интересно насколько популярен формат DNG среди пользователей Lightroom?

Categories: Lightroom Tags: ,



  1. Aleksey Oleynikov
    8 Январь 2010 в 02:33 | #1

    Я не использую формат dng. Оставляю все в рав.
    Кстати, вчера посмотрел обзор LR3 от chris orwig(http://torrents.ru/forum/viewtopic.php?t=2418337) Он вроде все же конвертит

  2. 9 Январь 2010 в 06:22 | #2

    И снова о каталогах LR2 -> LR3: где-то встречал упоминание, что тройка не понимает старые каталоги? Кто-то пробовал работать со старыми каталогами в ЛР3?

  3. 9 Январь 2010 в 20:31 | #3

    @Сергей Дубенко
    Так вы почитайте Обзор Lightroom 3 beta, и все вопросы отпадут.

  4. 11 Январь 2010 в 16:07 | #4

    Этот артефакт – особенности работы электронного затвора, который ставился (да и сейчас наверное ставятся) на любительские зеркалки. Суть, если кратко: слишком короткая выдержка при очень ярком свете.
    Такая проблема у меня возникала в студии, на аппарате Nikon d70s, когда выдержка была 1/2500. Уменьшил – эффект пропал.

  5. 11 Январь 2010 в 17:30 | #5

    Выдержка была 1/200, ISO 200

  1. Пока что нет уведомлений.

MAXCACHE: 0.34MB/0.00280 sec